aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1f75e8..c5840e5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,9 @@ tokio = { version = "1.2", optional = true, features = ["fs", "process"] }
smol = "*"
[features]
-default = ["std"]
+default = ["backend-std"]
-std = []
-async-std = ["async-io", "async-process"]
+backend-std = []
+backend-async-std = ["async-io", "async-process"]
+backend-smol = ["async-io", "async-process"]
+backend-tokio = ["tokio"]