aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3c60ffd..dad4339 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,8 @@ authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
[dependencies]
-libc = "*"
-nix = "0.17"
+libc = "0.2"
+nix = "0.20"
thiserror = "1.0"
async-io = { version = "1.3", optional = true }
@@ -15,9 +15,9 @@ tokio = { version = "1.2", optional = true, features = ["fs", "process", "net"]
futures = { version = "0.3", optional = true }
[dev-dependencies]
-async-std = { version = "*", features = ["unstable"] }
-async-executor = "*"
-smol = "*"
+async-std = { version = "1.9", features = ["unstable"] }
+async-executor = "1.4"
+smol = "1.2"
tokio = { version = "1.2", features = [ "rt-multi-thread", "macros", "io-std", "io-util" ] }
[features]