aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2020-04-10 20:58:48 -0400
committerJesse Luehrs <doy@tozt.net>2020-04-10 20:58:48 -0400
commit23587615cf71008c2c3b3c6cba416a7798e29a27 (patch)
tree39a3b2dc070e540b9d289392360155f4ab2e3341 /Cargo.toml
parent59c7c079ca9452da0992159b2a85f2734f71ecdd (diff)
downloadrbw-23587615cf71008c2c3b3c6cba416a7798e29a27.tar.gz
rbw-23587615cf71008c2c3b3c6cba416a7798e29a27.zip
more robust zeroization
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a93bd0a..8bd73cd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,3 +27,4 @@ sha2 = "*"
snafu = "*"
tokio = { version = "*", features = ["full"] }
uuid = { version = "*", features = ["v4"] }
+zeroize = "*"