aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2020-05-22 00:59:34 -0400
committerJesse Luehrs <doy@tozt.net>2020-05-22 00:59:34 -0400
commit707f0bac2141ef7120c0493de3a5d331a511c40c (patch)
tree3cf21d2a94f211b7adf854d0d87662b1ef76a640 /Cargo.toml
parent318413b119c5f0e988079bb7bede1a4a86583a7a (diff)
downloadrbw-707f0bac2141ef7120c0493de3a5d331a511c40c.tar.gz
rbw-707f0bac2141ef7120c0493de3a5d331a511c40c.zip
use structopt instead of clap
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6019152..b281ba2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,7 @@ humantime = "1.3"
log = "0.4"
nix = "0.17"
openssl = "0.10"
+paw = "1.0"
percent-encoding = "2.0"
rand = "0.7"
region = "2.1"
@@ -34,6 +35,7 @@ ring = "0.16"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
snafu = "0.6"
+structopt = { version = "0.3", features = ["paw"] }
tempfile = "3.1"
tokio = { version = "0.2", features = ["full"] }
uuid = { version = "0.8", features = ["v4"] }