aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2020-04-11 16:03:30 -0400
committerJesse Luehrs <doy@tozt.net>2020-04-11 16:03:30 -0400
commit85e3c46466119c94724a7b48d22eda7e50538505 (patch)
tree4f18fd77b1ce19eec70023d075ea36136b3c2c9a /Cargo.toml
parent40a3cf1ee2124419c3c9336b5849652e74d4a00b (diff)
downloadrbw-85e3c46466119c94724a7b48d22eda7e50538505.tar.gz
rbw-85e3c46466119c94724a7b48d22eda7e50538505.zip
add password generation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8bd73cd..526d8f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ anyhow = "*"
arrayvec = "*"
base64 = "*"
block-modes = "*"
+chbs = "*"
clap = "*"
daemonize = "*"
directories = "*"
@@ -19,6 +20,7 @@ hmac = "*"
log = "*"
nix = "*"
pbkdf2 = "*"
+rand = "*"
region = "*"
reqwest = { version = "*", features = ["blocking", "json"] }
serde = { version = "*", features = ["derive"] }