aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-02 23:04:00 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-02 23:04:00 -0500
commit9383d7ea482986e20c537797e8f788c648fda756 (patch)
tree0349dc74e89499f856ef2f5284ff4c9caecacd90 /Cargo.toml
parent791302bdb4f06e4a3d2052dbab243d5c18dd0ab0 (diff)
downloadrbw-9383d7ea482986e20c537797e8f788c648fda756.tar.gz
rbw-9383d7ea482986e20c537797e8f788c648fda756.zip
upgrade to tokio 1.2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8792922..33cfbb6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,7 +33,7 @@ paw = "1.0"
percent-encoding = "2.1"
rand = "0.8"
region = "2.2"
-reqwest = { version = "0.10", features = ["blocking", "json"] }
+reqwest = { version = "0.11", features = ["blocking", "json"] }
ring = "0.16"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
@@ -44,7 +44,7 @@ structopt = { version = "0.3", features = ["paw", "wrap_help"] }
tempfile = "3.2"
term_size = "0.3"
textwrap = "0.13"
-tokio = { version = "0.2", features = ["full"] }
+tokio = { version = "1.2", features = ["full"] }
url = "2.2"
uuid = { version = "0.8", features = ["v4"] }
zeroize = "1.2"