aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBernd Schoolmann <mail@quexten.com>2023-03-15 16:40:49 +0100
committerBernd Schoolmann <mail@quexten.com>2023-03-26 04:28:03 +0200
commit9645a4636f6f4b04f4e6aba84e3c77fa0f2f6961 (patch)
treecfaf219d625c1dc73991e225bafce8949e5d16be /Cargo.toml
parent2f9bd4eb45c57ce8e8d3011d7660223c05b50f98 (diff)
downloadrbw-9645a4636f6f4b04f4e6aba84e3c77fa0f2f6961.tar.gz
rbw-9645a4636f6f4b04f4e6aba84e3c77fa0f2f6961.zip
Implement argon2 kdf
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 703a3ba..19d11c5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,6 +39,7 @@ rand = "0.8.5"
region = "3.0.0"
reqwest = { version = "0.11.14", default-features = false, features = ["blocking", "json", "rustls-tls-native-roots"] }
rsa = "0.8.2"
+rust-argon2 = "1.0.0"
serde = { version = "1.0.154", features = ["derive"] }
serde_json = "1.0.94"
serde_path_to_error = "0.1.10"