aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-02-21 21:57:38 -0500
committerJesse Luehrs <doy@tozt.net>2021-02-21 23:37:43 -0500
commit9b5bc94b5de8c7c1e226887f5e986ecef5967d06 (patch)
tree8113636907b2e2ef6fd6ccbb1553d3d83963ec4f /Cargo.toml
parent0d1ef66412244aa35cde321961006e9ee7735cdf (diff)
downloadrbw-9b5bc94b5de8c7c1e226887f5e986ecef5967d06.tar.gz
rbw-9b5bc94b5de8c7c1e226887f5e986ecef5967d06.zip
persist uri match type when editing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8db854c..c65dbcd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -38,6 +38,7 @@ ring = "0.16"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_path_to_error = "0.1"
+serde_repr = "0.1"
snafu = "0.6"
structopt = { version = "0.3", features = ["paw", "wrap_help"] }
tempfile = "3.2"