aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-06 13:18:29 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-06 13:18:29 -0500
commit9e77724efff281f0fe6d05440ad65c5ab561f380 (patch)
treeee5983d46b9f040a9c9880df9eb02b8d36956628 /Cargo.toml
parentabc01f5a3865da5bd962402a8f7d9fd95c149622 (diff)
downloadrbw-9e77724efff281f0fe6d05440ad65c5ab561f380.tar.gz
rbw-9e77724efff281f0fe6d05440ad65c5ab561f380.zip
switch to thiserror
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c447cc5..c731b7c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,11 +39,11 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_path_to_error = "0.1"
serde_repr = "0.1"
-snafu = "0.6"
structopt = { version = "0.3", features = ["paw", "wrap_help"] }
tempfile = "3.2"
term_size = "0.3"
textwrap = "0.13"
+thiserror = "1.0"
tokio = { version = "1.2", features = ["full"] }
url = "2.2"
uuid = { version = "0.8", features = ["v4"] }