aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2020-04-18 01:30:07 -0400
committerJesse Luehrs <doy@tozt.net>2020-04-18 01:58:08 -0400
commitdd7ef574e84ca6c1a548422904c6865048ae8e30 (patch)
treedbefd8cd140dd3ace35097f34e0796c31fd3d709 /Cargo.toml
parent777b810db4675305854c373dcd57aedc40061e5d (diff)
downloadrbw-dd7ef574e84ca6c1a548422904c6865048ae8e30.tar.gz
rbw-dd7ef574e84ca6c1a548422904c6865048ae8e30.zip
implement editing a string in a text editor
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 526d8f3..aeb27b9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,7 @@ serde = { version = "*", features = ["derive"] }
serde_json = "*"
sha2 = "*"
snafu = "*"
+tempfile = "*"
tokio = { version = "*", features = ["full"] }
uuid = { version = "*", features = ["v4"] }
zeroize = "*"