aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cfd4bfb..fb4a51c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,17 +6,19 @@ edition = "2018"
[dependencies]
aes = "*"
+anyhow = "*"
base64 = "*"
block-modes = "*"
clap = "*"
+daemonize = "*"
directories = "*"
-fs2 = "*"
+env_logger = "*"
hkdf = "*"
hmac = "*"
+log = "*"
+nix = "*"
pbkdf2 = "*"
reqwest = { version = "*", features = ["blocking", "json"] }
-rpassword = "*"
-rprompt = "*"
serde = { version = "*", features = ["derive"] }
serde_json = "*"
sha2 = "*"