aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 849a788..a56e073 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,15 +12,15 @@ categories = ["command-line-utilities", "cryptography"]
license = "MIT"
[dependencies]
-aes = "0.3"
+aes = "0.4"
anyhow = "1.0"
arrayvec = "0.5"
async-trait = "0.1"
base64 = "0.12"
-block-modes = "0.3"
+block-modes = "0.4"
chbs = "0.0.10"
daemonize = "0.4"
-directories = "2.0"
+directories = "3.0"
env_logger = "0.7"
humantime = "2.0"
libc = "0.2"
@@ -31,7 +31,7 @@ openssl = "0.10"
paw = "1.0"
percent-encoding = "2.1"
rand = "0.7"
-region = "2.1"
+region = "2.2"
reqwest = { version = "0.10", features = ["blocking", "json"] }
ring = "0.16"
serde = { version = "1.0", features = ["derive"] }