aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a81461d..8f6bd27 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,6 +21,8 @@ base32 = "0.4.0"
base64 = "0.21.0"
block-padding = "0.3.2"
cbc = { version = "0.1.2", features = ["alloc", "std"] }
+clap = { version = "4.1.6", features = ["wrap_help", "derive"] }
+clap_complete = "4.1.2"
daemonize = "0.4.1"
directories = "4.0.1"
env_logger = "0.10.0"
@@ -30,7 +32,6 @@ humantime = "2.1.0"
libc = "0.2.139"
log = "0.4.17"
nix = "0.26.2"
-paw = "1.0.0"
pbkdf2 = "0.11.0"
percent-encoding = "2.2.0"
pkcs8 = "0.9.0"
@@ -44,7 +45,6 @@ serde_path_to_error = "0.1.9"
serde_repr = "0.1.10"
sha1 = "0.10.5"
sha2 = "0.10.6"
-structopt = { version = "0.3.26", features = ["paw", "wrap_help"] }
tempfile = "3.3.0"
term_size = "0.3.2"
textwrap = "0.16.0"