aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ae6d641..e4c7ea3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,7 @@ clap_complete = "4.1.4"
daemonize = "0.5.0"
directories = "4.0.1"
env_logger = "0.10.0"
+futures-util = "0.3.27"
hkdf = "0.12.3"
hmac = { version = "0.12.1", features = ["std"] }
humantime = "2.1.0"
@@ -51,6 +52,7 @@ terminal_size = "0.2.5"
textwrap = "0.16.0"
thiserror = "1.0.39"
tokio = { version = "1.26.0", features = ["full"] }
+tokio-stream = { version = "0.1.12", features = ["net"] }
totp-lite = "2.0.0"
url = "2.3.1"
uuid = { version = "1.3.0", features = ["v4"] }