aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 13 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69fd9ee..c9be52f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,17 @@ version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
+aes = "*"
+base64 = "*"
+block-modes = "*"
+hkdf = "*"
+hmac = "*"
+pbkdf2 = "*"
+reqwest = { version = "*", features = ["blocking", "json"] }
+rpassword = "*"
+rprompt = "*"
+serde = { version = "*", features = ["derive"] }
+sha2 = "*"
+snafu = "*"
+uuid = { version = "*", features = ["v4"] }