aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dddd743..a2d2af1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,13 +12,13 @@ categories = ["command-line-utilities", "cryptography"]
license = "MIT"
[dependencies]
-aes = "0.4"
+aes = "0.5"
anyhow = "1.0"
arrayvec = "0.5"
async-trait = "0.1"
base32 = "0.4"
-base64 = "0.12"
-block-modes = "0.4"
+base64 = "0.13"
+block-modes = "0.6"
chbs = "0.0.10"
daemonize = "0.4"
directories = "3.0"
@@ -26,7 +26,7 @@ env_logger = "0.7"
humantime = "2.0"
libc = "0.2"
log = "0.4"
-nix = "0.17"
+nix = "0.19"
oath = "0.10"
openssl = "0.10"
paw = "1.0"
@@ -42,7 +42,7 @@ snafu = "0.6"
structopt = { version = "0.3", features = ["paw", "wrap_help"] }
tempfile = "3.1"
term_size = "0.3"
-textwrap = "0.11"
+textwrap = "0.12"
tokio = { version = "0.2", features = ["full"] }
uuid = { version = "0.8", features = ["v4"] }
zeroize = "1.1"