aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1f020d4..1eb28d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,18 +12,18 @@ categories = ["command-line-utilities", "cryptography"]
license = "MIT"
[dependencies]
-aes = "0.5"
+aes = "0.6"
anyhow = "1.0"
arrayvec = "0.5"
async-trait = "0.1"
base32 = "0.4"
base64 = "0.13"
-block-modes = "0.6"
-chbs = "0.0.10"
+block-modes = "0.7"
+chbs = "0.1"
daemonize = "0.4"
directories = "3.0"
-env_logger = "0.7"
-humantime = "2.0"
+env_logger = "0.8"
+humantime = "2.1"
libc = "0.2"
log = "0.4"
nix = "0.19"
@@ -31,22 +31,22 @@ oath = "0.10"
openssl = "0.10"
paw = "1.0"
percent-encoding = "2.1"
-rand = "0.7"
+rand = "0.8"
region = "2.2"
-reqwest = { version = "0.10", features = ["blocking", "json"] }
+reqwest = { version = "0.11", features = ["blocking", "json"] }
ring = "0.16"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_path_to_error = "0.1"
snafu = "0.6"
structopt = { version = "0.3", features = ["paw", "wrap_help"] }
-tempfile = "3.1"
+tempfile = "3.2"
term_size = "0.3"
-textwrap = "0.12"
+textwrap = "0.13"
tokio = { version = "0.2", features = ["full"] }
-url = "2.1"
+url = "2.2"
uuid = { version = "0.8", features = ["v4"] }
-zeroize = "1.1"
+zeroize = "1.2"
[package.metadata.deb]
depends = "pinentry"