summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2024-02-06 04:16:27 -0500
committerJesse Luehrs <doy@tozt.net>2024-02-06 04:19:33 -0500
commitf4dfb0efcdca221eecdc10ff2d36381b77c3bf3c (patch)
tree25b8e42dc80cb4fa588cdac6d07d62e5a3e37f78 /Cargo.toml
parentac44cd4e898b0a9bbadd3fa1d9170a0490ae2efa (diff)
downloadsmw-tools-f4dfb0efcdca221eecdc10ff2d36381b77c3bf3c.tar.gz
smw-tools-f4dfb0efcdca221eecdc10ff2d36381b77c3bf3c.zip
initial tile editor implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d53bbd4..7fd1459 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,5 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+image = { version = "0.24.8", default-features = false, features = ["pnm"] }
+regex = "1.10.3"