aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-04-30 18:45:24 -0400
committerJesse Luehrs <doy@tozt.net>2022-04-30 18:45:24 -0400
commit4a7aa1317e77e6d7a5b5dc4a20b238d12efb148e (patch)
treed5b45dd40c4b5b21d484a16e8df4ceeeda475f02 /Cargo.toml
parentf89076f8e0da586248f1a5e9c17db19177636a34 (diff)
downloadswitchpro-4a7aa1317e77e6d7a5b5dc4a20b238d12efb148e.tar.gz
switchpro-4a7aa1317e77e6d7a5b5dc4a20b238d12efb148e.zip
basic implementationHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b772658..907f314 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+bluez-async = "0.5.5"
+tokio = { version = "1.18.0", features = ["full"] }
+tokio-stream = "0.1.8"