aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-09 14:58:08 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-09 14:58:21 -0400
commit0c4ac324b8748a586df60ba45d2885cb8fde6138 (patch)
treeb4a5137ec9e4818cf6f28d2f94f0b10ecb60b328 /Cargo.toml
parent0178cb3e35f38ce8007a2e15e2f7dd55ea024f16 (diff)
downloadteleterm-0c4ac324b8748a586df60ba45d2885cb8fde6138.tar.gz
teleterm-0c4ac324b8748a586df60ba45d2885cb8fde6138.zip
move to a real logging crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c88a81..d64c9d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,9 @@ edition = "2018"
bytes = "0.4"
clap = "2"
crossterm = "0.11"
+env_logger = "0.7"
futures = "0.1"
+log = "0.4"
mio = "0.6"
rand = "0.7"
ratelimit_meter = "5"