aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-07-13 10:58:50 -0400
committerJesse Luehrs <doy@tozt.net>2019-07-13 10:58:50 -0400
commit0f1c7ebd0db9499097010de2a86494f7f9090034 (patch)
tree8ecb4f179d0e730024bc62177b3aac9c286e6d92 /Cargo.toml
parentf39a3d46923bc47e902e7db405366e0e10952669 (diff)
downloadteleterm-0f1c7ebd0db9499097010de2a86494f7f9090034.tar.gz
teleterm-0f1c7ebd0db9499097010de2a86494f7f9090034.zip
get the grpc build working
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b67598b..f96d70e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,3 +5,7 @@ authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
[dependencies]
+grpc = "0.6"
+
+[build-dependencies]
+protoc-rust-grpc = "0.6"