aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-01 03:07:04 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-01 03:07:04 -0400
commit3ab28be37b0bc7a46bb68d69bc486c9f63fd199e (patch)
tree3e286fddee5fb7c2c10fb393992f02499b8a2b0d /Cargo.toml
parent262cb794dc805aa820b08d22b43df5258cc6ef4b (diff)
downloadteleterm-3ab28be37b0bc7a46bb68d69bc486c9f63fd199e.tar.gz
teleterm-3ab28be37b0bc7a46bb68d69bc486c9f63fd199e.zip
rename
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5a709a3..d03861e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "termcast"
+name = "shellshare"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
@@ -15,3 +15,7 @@ tokio = "0.1"
tokio-pty-process = "0.4"
twoway = "0.2"
uuid = { version = "0.7", features = ["v4"] }
+
+[[bin]]
+name = "shsh"
+path = "src/main.rs"