aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-11-14 16:19:06 -0500
committerJesse Luehrs <doy@tozt.net>2019-11-14 16:19:06 -0500
commit5310d6837408440815ee89db064aef08aff12e91 (patch)
tree594013ec98b32640553a1d7521d15c18d92e9bca /Cargo.toml
parent94fa66ad2c24ecc64fad41e11f7f9e9af9054d17 (diff)
downloadteleterm-5310d6837408440815ee89db064aef08aff12e91.tar.gz
teleterm-5310d6837408440815ee89db064aef08aff12e91.zip
add basic structure of web server
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2dcd55b..ea350b8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ crossterm = { version = "0.13", features = ["terminal", "input", "screen"], defa
directories = "2"
env_logger = "0.7"
futures = "0.1.29"
+gotham = "0.4"
lazy_static = "1"
log = { version = "0.4", features = ["release_max_level_info"] }
mio = "0.6.19"