aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-17 03:42:38 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-17 03:42:38 -0400
commit64342b8acd0ef3accfafc90c7ebf17bf98fd38e6 (patch)
tree0b171267cac91d9dc70c89833579c8365c52a06e /Cargo.toml
parente2df352ce6dbdbe8ac8076837c8f5d2cbd69208f (diff)
downloadteleterm-64342b8acd0ef3accfafc90c7ebf17bf98fd38e6.tar.gz
teleterm-64342b8acd0ef3accfafc90c7ebf17bf98fd38e6.zip
hide all logs except error logs for interactive subcommands
this should let us use the logger more idiomatically without interfering with normal command output
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index be024d7..3322413 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@ directories = "2"
env_logger = "0.7"
futures = "0.1"
lazy_static = "1"
-log = "0.4"
+log = { version = "0.4", features = ["release_max_level_info"] }
mio = "0.6"
native-tls = "0.2"
oauth2 = "3.0.0-alpha.3" # need the alpha for async support