aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-24 06:33:51 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-24 06:33:51 -0400
commit6552f2d69eb0f19851dbebd21742b7bc9f37cc42 (patch)
tree164af15b47d0caaf274b51323ba1daab42ff8be4 /Cargo.toml
parente9f475a611140d781bfb80fe18958374d7a54296 (diff)
downloadteleterm-6552f2d69eb0f19851dbebd21742b7bc9f37cc42.tar.gz
teleterm-6552f2d69eb0f19851dbebd21742b7bc9f37cc42.zip
move component_future to a separate crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b12d3cb..4c0c10d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ license = "MIT"
[dependencies]
bytes = "0.4"
clap = { version = "2", features = ["wrap_help"] }
+component-future = "0.1"
config = { version = "0.9", features = ["toml"], default_features = false }
crossterm = { version = "0.11", features = ["terminal", "input", "screen"], default_features = false }
directories = "2"