aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-07-17 00:26:08 -0400
committerJesse Luehrs <doy@tozt.net>2019-07-17 00:26:08 -0400
commit68b2a9b038036f0a530b8b3977cc36ef29ca9c96 (patch)
tree73c8ee8cf57a2a6bca622c41ef8bd5413b563005 /Cargo.toml
parent1b21857aeedcef92e041b775c0eb01a531bae531 (diff)
downloadteleterm-68b2a9b038036f0a530b8b3977cc36ef29ca9c96.tar.gz
teleterm-68b2a9b038036f0a530b8b3977cc36ef29ca9c96.zip
let's avoid grpc for now
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42e853f..cc80557 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,8 +6,8 @@ edition = "2018"
[dependencies]
clap = "2"
-grpc = "0.6"
+protobuf = "2"
snafu = "0.4"
[build-dependencies]
-protoc-rust-grpc = "0.6"
+protobuf-codegen-pure = "2"