aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-09-01 22:15:28 -0400
committerJesse Luehrs <doy@tozt.net>2019-09-01 22:16:02 -0400
commit9479692af28d82e496dde9609f3bd308a8b9a7ff (patch)
tree3dda010a942e135ee80dca1960977cde553da1c0 /Cargo.toml
parent82f3a81589da723497d5aa1ffa7f8b26acf3520c (diff)
downloadteleterm-9479692af28d82e496dde9609f3bd308a8b9a7ff.tar.gz
teleterm-9479692af28d82e496dde9609f3bd308a8b9a7ff.zip
actually, remove protobufs too
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 2 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 961cb15..b73dde7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,6 @@ edition = "2018"
[dependencies]
clap = "2"
-protobuf = "2"
-snafu = "0.4"
+futures = "0.1"
+snafu = { version = "0.4", features = ["futures-01"] }
tokio = "0.1"
-
-[build-dependencies]
-protobuf-codegen-pure = "2"