aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-09-02 19:25:24 -0400
committerJesse Luehrs <doy@tozt.net>2019-09-02 19:25:24 -0400
commitc6efbe8ab88cdea6398864c4cbf0948fa5fe9860 (patch)
tree8be8baae9d174a3dbb5f8eb789b6aa97522f98bd /Cargo.toml
parent6ca82b84391f5f74e02cfb3a8c2aeae272505090 (diff)
downloadteleterm-c6efbe8ab88cdea6398864c4cbf0948fa5fe9860.tar.gz
teleterm-c6efbe8ab88cdea6398864c4cbf0948fa5fe9860.zip
make cast run a command
doesn't do anything with it yet
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6777eb..987df46 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,8 +6,10 @@ edition = "2018"
[dependencies]
clap = "2"
+crossterm = "0.10"
futures = "0.1"
mio = "0.6"
snafu = { version = "0.4", features = ["futures-01"] }
tokio = "0.1"
+tokio-pty-process = "0.4"
uuid = { version = "0.7", features = ["v4"] }