aboutsummaryrefslogtreecommitdiffstats
path: root/teleterm-web/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-11-22 08:08:07 -0500
committerJesse Luehrs <doy@tozt.net>2019-11-22 08:08:30 -0500
commit56d5d83bd4e28636c76c82b0572428ff41d0808b (patch)
tree8c0ce866eeaaf8c4a33707b160d86330818b77e2 /teleterm-web/Cargo.toml
parentfb4fda466544afab5f6ce6e91af7ce5ad6eaf45d (diff)
downloadteleterm-56d5d83bd4e28636c76c82b0572428ff41d0808b.tar.gz
teleterm-56d5d83bd4e28636c76c82b0572428ff41d0808b.zip
switch to the log crate
Diffstat (limited to 'teleterm-web/Cargo.toml')
-rw-r--r--teleterm-web/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/teleterm-web/Cargo.toml b/teleterm-web/Cargo.toml
index 57a7d25..a7c82b6 100644
--- a/teleterm-web/Cargo.toml
+++ b/teleterm-web/Cargo.toml
@@ -11,8 +11,10 @@ publish = false
crate-type = ["cdylib", "rlib"]
[dependencies]
+console_log = "0.1"
futures = "0.1.29"
js-sys = "0.3"
+log = "0.4"
seed = "0.4"
serde = "1"
serde_json = "1"