aboutsummaryrefslogtreecommitdiffstats
path: root/teleterm/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-11-23 04:18:03 -0500
committerJesse Luehrs <doy@tozt.net>2019-11-23 04:18:03 -0500
commit7e198ba7caecfd98cb25118b403f23545716e21b (patch)
tree6e1867b36228d2de43bb23bcc306b04e243e53c6 /teleterm/Cargo.toml
parent989c7f34b30198a87948d37e782f48d771336fa1 (diff)
downloadteleterm-7e198ba7caecfd98cb25118b403f23545716e21b.tar.gz
teleterm-7e198ba7caecfd98cb25118b403f23545716e21b.zip
add basic template rendering ability
Diffstat (limited to 'teleterm/Cargo.toml')
-rw-r--r--teleterm/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/teleterm/Cargo.toml b/teleterm/Cargo.toml
index 40949ae..774059e 100644
--- a/teleterm/Cargo.toml
+++ b/teleterm/Cargo.toml
@@ -24,6 +24,7 @@ futures = "0.1.29"
# for websocket support - should be able to go back to released version in 0.5
gotham = { git = "https://github.com/gotham-rs/gotham", rev = "d2395926b93710832f8d72b49c9bd3e77516e386" }
gotham_derive = "0.4"
+handlebars = "2"
hyper = "0.12"
lazy_static = "1"
lazy-static-include = "2"