aboutsummaryrefslogtreecommitdiffstats
path: root/teleterm/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-12-07 13:42:23 -0500
committerJesse Luehrs <doy@tozt.net>2019-12-07 13:42:23 -0500
commit8776aa9a5b400f194b3d6eb57808eaf775e9fc5a (patch)
tree27cd263c7137bc4d51bc8f4ad4658a16bbfca34a /teleterm/Cargo.toml
parent3c41decaed01ea8d556766b519e90586c49b48ac (diff)
downloadteleterm-8776aa9a5b400f194b3d6eb57808eaf775e9fc5a.tar.gz
teleterm-8776aa9a5b400f194b3d6eb57808eaf775e9fc5a.zip
bump oauth2
Diffstat (limited to 'teleterm/Cargo.toml')
-rw-r--r--teleterm/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/teleterm/Cargo.toml b/teleterm/Cargo.toml
index 381be01..bc2c020 100644
--- a/teleterm/Cargo.toml
+++ b/teleterm/Cargo.toml
@@ -31,7 +31,7 @@ lazy-static-include = "2"
log = { version = "0.4", features = ["release_max_level_info"] }
mio = "0.6.19"
native-tls = "0.2"
-oauth2 = "=3.0.0-alpha.4" # need the alpha for async support
+oauth2 = { version = "=3.0.0-alpha.6", features = ["futures-01"] } # need the alpha for async support
open = "1.1"
rand = "0.7"
ratelimit_meter = "5"