aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5a709a3..d03861e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "termcast"
+name = "shellshare"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
@@ -15,3 +15,7 @@ tokio = "0.1"
tokio-pty-process = "0.4"
twoway = "0.2"
uuid = { version = "0.7", features = ["v4"] }
+
+[[bin]]
+name = "shsh"
+path = "src/main.rs"