aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 2 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 961cb15..b73dde7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,6 @@ edition = "2018"
[dependencies]
clap = "2"
-protobuf = "2"
-snafu = "0.4"
+futures = "0.1"
+snafu = { version = "0.4", features = ["futures-01"] }
tokio = "0.1"
-
-[build-dependencies]
-protobuf-codegen-pure = "2"