aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d64c9d7..f4f9316 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,14 @@ env_logger = "0.7"
futures = "0.1"
log = "0.4"
mio = "0.6"
+native-tls = "0.2"
rand = "0.7"
ratelimit_meter = "5"
snafu = { version = "0.5", features = ["futures-01"] }
tokio = "0.1"
tokio-pty-process = "0.4"
tokio-signal = "0.2"
+tokio-tls = "0.2"
twoway = "0.2"
uuid = { version = "0.7", features = ["v4"] }