aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-11-11 17:04:58 -0500
committerJesse Luehrs <doy@tozt.net>2021-11-11 17:04:58 -0500
commit3d982446dc79637aa7e240a6161767c442870dda (patch)
tree017ef1def849f488bcb4180df2abad42bee77b04 /Cargo.toml
parent1b445694b349bc39c7f144dd5cd946e7de85f6ba (diff)
downloadtextmode-3d982446dc79637aa7e240a6161767c442870dda.tar.gz
textmode-3d982446dc79637aa7e240a6161767c442870dda.zip
use local git repos when developing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9e3a042..a0207aa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ itoa = "0.4.8"
nix = "0.23.0"
terminal_size = "0.1.17"
thiserror = "1.0.30"
-vt100 = "0.12.0"
+vt100 = { path = "../vt100-rust", version = "0.12.0" }
blocking = { version = "1.1.0", optional = true }
futures-lite = { version = "1.12.0", optional = true }
@@ -30,5 +30,5 @@ assert_cmd = "2.0.2"
assert_fs = "1.0.6"
escargot = "0.5.6"
libc = "0.2.107"
-pty-process = { version = "0.1.1", features = ["backend-smol"] }
+pty-process = { path = "../pty-process", version = "0.1.1", features = ["backend-smol"] }
smol = "1.2.5"