aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-07 17:47:10 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-07 17:47:10 -0500
commit86e3e8c121bdc4ff2a2cf1a4430d563e0b6c46b1 (patch)
tree396fc590ac2a975656d820ae0a7f9f2d6d6f046f /Cargo.toml
parent2c17441816026d92a68d371f6f2c0466fcd1b92b (diff)
downloadtextmode-86e3e8c121bdc4ff2a2cf1a4430d563e0b6c46b1.tar.gz
textmode-86e3e8c121bdc4ff2a2cf1a4430d563e0b6c46b1.zip
sketch out some input handling
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 544d2a1..4ef7ca5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[dependencies]
itoa = "0.4"
+nix = "0.20"
terminal_size = "0.1"
vt100 = "0.11"
@@ -18,6 +19,5 @@ async = ["blocking", "futures-lite"]
[dev-dependencies]
libc = "0.2"
-nix = "0.20"
pty-process = { version = "0.1", features = ["backend-smol"] }
smol = "1.2"