aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-11-10 12:35:02 -0500
committerJesse Luehrs <doy@tozt.net>2021-11-10 12:35:02 -0500
commitd30f2dd889a2f4719e6d0fb50a5b0ff21967cb79 (patch)
tree5b730c900dbcddbe7a3644a3f2a6b751f9ce0ea2 /Cargo.toml
parentbbf648ce7a6eca59791171b0d51f1c2f7f8c507a (diff)
downloadtextmode-d30f2dd889a2f4719e6d0fb50a5b0ff21967cb79.tar.gz
textmode-d30f2dd889a2f4719e6d0fb50a5b0ff21967cb79.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml26
1 files changed, 13 insertions, 13 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b9fda6b..a6b56e9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,23 +12,23 @@ categories = ["asynchronous", "command-line-interface"]
license = "MIT"
[dependencies]
-itoa = "0.4"
-nix = "0.20"
-terminal_size = "0.1"
-thiserror = "1.0"
-vt100 = "0.12"
+itoa = "0.4.8"
+nix = "0.23.0"
+terminal_size = "0.1.17"
+thiserror = "1.0.30"
+vt100 = "0.12.0"
-blocking = { version = "1.0", optional = true }
-futures-lite = { version = "1.11", optional = true }
+blocking = { version = "1.1.0", optional = true }
+futures-lite = { version = "1.12.0", optional = true }
[features]
default = []
async = ["blocking", "futures-lite"]
[dev-dependencies]
-assert_cmd = "1.0"
-assert_fs = "1.0"
-escargot = "0.5"
-libc = "0.2"
-pty-process = { version = "0.1", features = ["backend-smol"] }
-smol = "1.2"
+assert_cmd = "2.0.2"
+assert_fs = "1.0.6"
+escargot = "0.5.6"
+libc = "0.2.107"
+pty-process = { version = "0.1.1", features = ["backend-smol"] }
+smol = "1.2.5"