aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-06 22:37:25 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-06 22:37:25 -0500
commite0684c6dc75aa0ca2928c50e2f9b1e35230b6c86 (patch)
tree6eea982a7b9e399f9e3d8fd8718f89dfc9f23a0b /Cargo.toml
parentbd3c150d9276ffeee8cd9356ba91ad7f5b7fc180 (diff)
downloadtextmode-e0684c6dc75aa0ca2928c50e2f9b1e35230b6c86.tar.gz
textmode-e0684c6dc75aa0ca2928c50e2f9b1e35230b6c86.zip
add tmux example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 08b72cd..769040d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,4 +17,7 @@ default = []
async = ["blocking", "futures-lite"]
[dev-dependencies]
+libc = "0.2"
+nix = "0.20"
+pty-process = { version = "0.1", features = ["backend-smol"] }
smol = "1.2"