aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-05 18:38:35 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-05 18:38:35 -0500
commite9eb88026af653b8bf804892da4fbda8f692abf1 (patch)
treefe610c202d87f8927ed1a9b5e71930b4173c7084 /Cargo.toml
parent3acb8cc8e9d23359ec7210619ac351d885ec89b4 (diff)
downloadtextmode-e9eb88026af653b8bf804892da4fbda8f692abf1.tar.gz
textmode-e9eb88026af653b8bf804892da4fbda8f692abf1.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a37bd1e..82cbd88 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ itoa = "0.4.8"
nix = "0.23.0"
terminal_size = "0.1.17"
thiserror = "1.0.30"
-vt100 = { path = "../vt100-rust", version = "0.13.1" }
+vt100 = "0.13.2"
blocking = { version = "1.1.0", optional = true }
futures-lite = { version = "1.12.0", optional = true }
@@ -29,6 +29,6 @@ async = ["blocking", "futures-lite"]
assert_cmd = "2.0.2"
assert_fs = "1.0.6"
escargot = "0.5.6"
-libc = "0.2.107"
-pty-process = { path = "../pty-process", version = "0.1.1", features = ["backend-smol"] }
+libc = "0.2.109"
+pty-process = { version = "0.1.1", features = ["backend-smol"] }
smol = "1.2.5"