aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-12 15:33:31 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-12 15:33:31 -0500
commitf069116b8c71775b3a6c83c247608eabc9b6fec1 (patch)
tree261ef405833dd3f4324ad2f06674bd846dfb77a5 /Cargo.toml
parent3ad62c9428e2ca9411f7b993909ce52207871e2d (diff)
downloadtextmode-f069116b8c71775b3a6c83c247608eabc9b6fec1.tar.gz
textmode-f069116b8c71775b3a6c83c247608eabc9b6fec1.zip
add some test scaffolding
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6fced2f..fe1b835 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,9 @@ default = []
async = ["blocking", "futures-lite"]
[dev-dependencies]
+assert_cmd = "1.0"
+assert_fs = "1.0"
+escargot = "0.5"
libc = "0.2"
pty-process = { version = "0.1", features = ["backend-smol"] }
smol = "1.2"