aboutsummaryrefslogtreecommitdiffstats
path: root/tests/fixtures/bin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests/fixtures/bin/Cargo.toml')
-rw-r--r--tests/fixtures/bin/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/fixtures/bin/Cargo.toml b/tests/fixtures/bin/Cargo.toml
index 83fff5e..cac6fe1 100644
--- a/tests/fixtures/bin/Cargo.toml
+++ b/tests/fixtures/bin/Cargo.toml
@@ -7,3 +7,9 @@ edition = "2018"
[dependencies]
textmode = { path = "../../.." }
vt100 = "*"
+
+smol = { version = "*", optional = true }
+
+[features]
+default = []
+async = ["textmode/async", "smol"]