aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-24 15:16:10 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-24 15:16:10 -0400
commit894ec4f24c1269166f14c05b2ae3f737f76dd571 (patch)
treeb30021b97dee11d1d5976561c42bd2cc59ee8762 /Cargo.toml
parent090b50a13f0d07ae722dd9fe6ef064cd893ff6ec (diff)
downloadtokio-pty-process-stream-894ec4f24c1269166f14c05b2ae3f737f76dd571.tar.gz
tokio-pty-process-stream-894ec4f24c1269166f14c05b2ae3f737f76dd571.zip
add a couple examples
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dfdd991..1d7e7d3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,4 +14,6 @@ tokio-pty-process = "0.4"
[dev-dependencies]
crossterm = "0.11"
+lazy_static = "1"
mio = "0.6"
+regex = "1"