aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-27 13:33:47 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-27 15:37:32 -0400
commitf88153f62b024d1c2ef82c5ac7ae9002e4fe2967 (patch)
treef5d9485a0e06072a22e8ae9e3a2089ee799ec948 /Cargo.toml
parente74e5f1d2a1e091af214e39166b6a17d9052325c (diff)
downloadtokio-pty-process-stream-f88153f62b024d1c2ef82c5ac7ae9002e4fe2967.tar.gz
tokio-pty-process-stream-f88153f62b024d1c2ef82c5ac7ae9002e4fe2967.zip
add terminal resizing functionality
to keep the process's pty size in sync with the size of the user's terminal
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8bc303c..dfd7067 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,6 +18,7 @@ log = "0.4"
snafu = "0.5"
tokio = "0.1.22"
tokio-pty-process = "0.4"
+tokio-terminal-resize = "0.1"
[dev-dependencies]
crossterm = "0.11"