aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-27 15:34:59 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-27 15:34:59 -0400
commiteb310bd6f04daf97c8d2539d6f0379fb698295bc (patch)
treedd176c77c34de93abeb96f2019a7368b369fa375 /Cargo.toml
parent2f08a3340a907f2d60a500e5ed71d2ec867974be (diff)
downloadtokio-terminal-resize-master.tar.gz
tokio-terminal-resize-master.zip
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a1d2b8e..1c42d46 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,13 @@ version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
+description = "a stream of terminal resize events"
+license = "MIT"
+repository = "https://git.tozt.net/tokio-terminal-resize"
+readme = "README.md"
+keywords = ["terminal", "size", "sigwinch"]
+categories = ["asynchronous"]
+
[dependencies]
futures = "0.1.29"
snafu = { version = "0.5", features = ["futures-01"] }