aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-27 13:32:58 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-27 13:32:58 -0400
commit7c3436ea96d3e897b184f8b57fc554950885459c (patch)
treef004529e28ea1831cced4bc18887b06ad63f06cd /Cargo.toml
parent12f5e2aefb7dd6ebf3aaf7e19f32a00d187f1bfe (diff)
downloadtokio-terminal-resize-7c3436ea96d3e897b184f8b57fc554950885459c.tar.gz
tokio-terminal-resize-7c3436ea96d3e897b184f8b57fc554950885459c.zip
copy implementation over from teleterm
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9f5eb1c..a1d2b8e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,9 @@ version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
+futures = "0.1.29"
+snafu = { version = "0.5", features = ["futures-01"] }
+term_size = "0.3"
+tokio = "0.1.22"
+tokio-signal = "0.2"