aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-02-24 17:22:47 -0500
committerJesse Luehrs <doy@tozt.net>2022-02-24 17:22:47 -0500
commit2f970a5daf50796aaab4d93a2a84e0f293809ac0 (patch)
tree924c7c4f664defc3e2360a79b8ea73325a314732 /Cargo.toml
parentaed2684db55ac04496fe1a7dc7a4a37ce02bcfc9 (diff)
downloadttyrec-bin-2f970a5daf50796aaab4d93a2a84e0f293809ac0.tar.gz
ttyrec-bin-2f970a5daf50796aaab4d93a2a84e0f293809ac0.zip
i only need futures-util here
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aa1e9bc..188d892 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
anyhow = "1.0.55"
-futures = "0.3.21"
+futures-util = "0.3.21"
libc = "0.2.119"
paw = "1.0.0"
pty-process = { version = "0.2.0", features = ["async"] }