aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-15 12:18:40 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-15 12:18:40 -0500
commit6f308e0004ba2e190aa4789bfe6a299ad2a735ce (patch)
tree55a88f26054dc996693e46783ce59dea5374890e /Cargo.toml
parent886207eadf6c0acf4a2945ff7e6555b36c49d2a2 (diff)
downloadttyrec-bin-6f308e0004ba2e190aa4789bfe6a299ad2a735ce.tar.gz
ttyrec-bin-6f308e0004ba2e190aa4789bfe6a299ad2a735ce.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 829fba3..1711bb3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,10 +14,10 @@ license = "MIT"
[dependencies]
anyhow = "1.0.51"
async-std = { version = "1.10.0", features = ["unstable"] }
-libc = "0.2.109"
+libc = "0.2.112"
paw = "1.0.0"
pty-process = { version = "0.1.1", features = ["backend-async-std"] }
-signal-hook = "0.3.10"
+signal-hook = "0.3.12"
signal-hook-async-std = "0.2.1"
structopt = { version = "0.3.25", features = ["paw", "wrap_help"] }
terminal_size = "0.1.17"