aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db0dfd2..b978000 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,8 +13,8 @@ categories = ["parser-implementations"]
include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
-futures-lite = { version = "1.12.0", optional = true }
+tokio = { version = "1.17.0", optional = true, features = ["io-util"] }
[features]
-default = ["async"]
-async = ["futures-lite"]
+default = []
+async = ["tokio"]