aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-12-03 06:26:48 -0500
committerJesse Luehrs <doy@tozt.net>2019-12-06 21:26:07 -0500
commit9dffd607455fac176a2eece2571d3c49901175f4 (patch)
tree768af30b2787ac3e012ca6d6d5362f5efcc5a66e /Cargo.toml
parentb815e4dabbc3d8bb61c569126c54f18e20bce6ec (diff)
downloadvt100-rust-9dffd607455fac176a2eece2571d3c49901175f4.tar.gz
vt100-rust-9dffd607455fac176a2eece2571d3c49901175f4.zip
start restructuring the test suite
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0232570..9e60834 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,3 +22,7 @@ log = "0.4"
unicode-normalization = { version = "0.1", optional = true }
unicode-width = "0.1"
vte = "0.3"
+
+[dev-dependencies]
+serde = { version = "1", features = ["derive"] }
+serde_json = "1"