aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-11-02 10:11:45 -0400
committerJesse Luehrs <doy@tozt.net>2019-11-02 10:23:11 -0400
commitf567ccdc412ff400a10d207f92f7c2c00641ea6a (patch)
tree09aaecc7392372da7af3908adf469ccd1aef03c7 /Cargo.toml
parent6d81ee7eec18daeea50b628876799ddaf4170936 (diff)
downloadvt100-rust-f567ccdc412ff400a10d207f92f7c2c00641ea6a.tar.gz
vt100-rust-f567ccdc412ff400a10d207f92f7c2c00641ea6a.zip
use enumset instead of hand-rolling it
makes it a bit faster too
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 71a67a7..e5eb8ac 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ keywords = ["terminal", "vt100"]
license = "MIT"
[dependencies]
+enumset = "0.4"
unicode-normalization = "0.1"
unicode-width = "0.1"
vte = "0.3"